Last month, a 200 hp motor started blowing fuses every few days. It's on its own branch circuit with no other loads. This motor runs only occasionally. It turns the compressor of a supplemental plant air system, charging a supply tank to 400 psi. It starts when pressure drops to 50 PSI. If plant air pressure drops below the main compressor's ability to keep up, the tank supplies 40 psi to the plant air system.

The fuses are the correct size and the same size used prior to this problem. There's no evidence of a fault, so why do those fuses keep blowing?

Even if they're the right size, fuses of the wrong type might not handle the inrush current. Don't just check to see that you're using dual element fuses instead of single element. Check to see that the rating is sufficient for this application. Make sure you review the fuse selection against the Section 430.52(C) of the 2011 NEC.

The problem may not be the fuses. How many restarts/hour is this motor getting? On the first start of the motor, when the windings are cool, inrush current may be below the threshold for blowing those fuses. But if the motor restarts several times in a short period, the windings will build up heat and the motor will require more current to start.

Look on the load side of the motor; problems with the compressor or load coupling may be increasing inrush current just enough to exceed the fuse rating. If you don't find the problem there, examine the input (power supply) and then the motor system (alignment, bearings, windings).