Q. We recently installed a new air compressor at our facility (LeROI Dressor Model A782287 air compressor with a 20-hp, 208V, 3-phase and magnetic starter). When the compressor turns on, there is a loud buzzing from the conduit that carries the 3-phase wires to the compressor shed. The conduit is actually vibrating, causing the buzzing sound. The nameplate rating on the compressor motor is 54.5A at 208V. Wire in the conduit is No. 1 AWG aluminum, and the run from the breaker panel to compressor shed is approximately 200 ft.

We suspected the compressor motor. Its balance is within acceptable limits (not 2% per IEEE), and wiring of motor connections is correct. Terminations at both ends of the wire run are tight. We hope EC&M readers can help us solve this problem. —J.A.D.


A. If the entire conduit run from end-to-end is a “rigid” system, and if there are any splices in the conductors, your rigid conduit system may need some flexibility—a bad splice could cause problems. Examine the entire conduit run and its support system for sources of vibration transmission. This includes hangers, straps, joints, fittings, loose connections, etc. Also, check any physical structures, such as building/enclosure walls, structural steel, and floor supports.

You should install a length of flexible conduit at the equipment termination, which will minimize vibration transmission to the raceway system and related components. Also, double check your equipment grounding connections. A poor connection could result in unintentional current flowing in the conduit. —P.D.N.


A. Buzzing sounds from a conduit are not too uncommon. Check the contacts inside the magnetic starter. If your contacts are dirty or pitted, they will often cause chatter. It’s possible the chattering from the magnetic starter is so strong it’s vibrating the conduit—especially if the conduit is hard piped between your starter and panel or disconnect (that is with no flexible conduit at all in the run).

One solution is to remove the magnetic starter from the circuit and remove the contacts, or isolate them from the coil as best you can. Then, clean the contacts in a well ventilated area. Vigorously spray and clean the contacts, dissolving any contamination. Remember to make sure you wipe clean surrounding plastic components. Let everything dry for about an hour before you replace. —T.C.


A. J.A.D. listed the nameplate rating of the compressor at 54.5A, but did not submit the code letter of the motor or inrush current (if the motor is hermetically sealed). Having run into a similar problem some years ago, I guess the amount of power from the source is inadequate.

I suggest J.A.D. check the voltage at the coil of the magnetic starter at the same time the motor is started. In my situation, the starter contacts chattered until the amperage draw of the motor decreased as gained speed. Vibrations carried throughout the system—even transferring to building parts. If the voltage on the starter coil is low, consult Table 430-7b of the NEC and calculate the amperes required.

Many compressor nameplates provide a locked-rotor value in amps, which must be supplied for the motor to develop the proper torque and limit line voltage drops. —E.D.