The plant air system depends on four 100-hp motors, and one of them is vibrating badly. The pipe coming off the compressor even makes a rattling sound. What should you not do to solve this problem? What steps should you take?

Don’t put a wrench on those mounting bolts and start cranking. Your first step is to measure the level of vibration so you have "as-found" data. Then, check the alignment (motor to load). If the alignment is off, realignment may fix the problem. If the problem persists post-alignment, it’s time to "divide and conquer."

Decouple the motor from the load. Run the motor and measure vibration. If the vibration persists:

  1. Inspect the motor pedestal and base for cracks and warping.
  2. Compare the size and construction of the pedestal and base to those of the motors that don’t vibrate.
  3. Turn the shaft by hand, and feel for binding. Listen for bearing noise. Measure shaft run-out (check for bent shaft).
  4. Perform the other recommended tests (power supply, bearing noise, bonding, etc.).
  5. If you can’t find the problem with the motor in place, then send it to your motor shop for balancing and other appropriate tests.
If the vibration disappears upon decoupling:
  1. Inspect the coupling.
  2. Recouple the motor and align.
  3. Decouple the compressor from its load, and run vibration testing again (contact the manufacturer before conducting this test).
If the vibration resumes, have a qualified person inspect the compressor. If the vibration disappears, inspect the load.

Here's a list of some problems as noted in actual case histories:

  • Receiver drain valve was closed, causing water to accumulate and flow into trunk line.
  • Pipes were forced into position during installation, causing torsion on the mounting flange at the compressor.
  • Hydrostatic testing flange was inadvertently left in pipe. This flange was required for acceptance testing but never removed. Consequently, the compressor dead-headed into a closed pipe instead of the plant air network.